Old Version Needed

Post here any problems you may encounter

Old Version Needed

Postby sora » Mon Jan 01, 2018 1:31 am

Hello, I would be very grateful if someone could send me version 27.0.1431.0 and 28.0.1495.0 of Advanced Chrome.

Thank you and happy new year, everyone! :)
sora
 
Posts: 2
Joined: Mon Jan 01, 2018 1:28 am

Re: Old Version Needed

Postby admin » Fri Jan 05, 2018 2:23 am

Hi! I have from 42.0.2278.0 and up!

Why you need version 27.0.1431.0?
admin
Site Admin
 
Posts: 129
Joined: Wed Feb 06, 2013 7:47 pm

Re: Old Version Needed

Postby sora » Fri Jan 05, 2018 6:16 am

Hi! Thanks a lot for your reply. I just need a browser that support TLS 1.2 and VP9 video play-back in windows XP, which supported in version 27 and 28. Higher version seemed to be slowing down and I don't want any new features that come along.

I already tried Srware Iron but i find it has to many issues, and did not support VP9 until version... 49.
sora
 
Posts: 2
Joined: Mon Jan 01, 2018 1:28 am

Re: Old Version Needed

Postby admin » Fri Jan 05, 2018 12:15 pm

You can download the oldest I have currently:
http://browser.taokaizen.com/download/A ... 2278.0.zip
admin
Site Admin
 
Posts: 129
Joined: Wed Feb 06, 2013 7:47 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron