Random Crash and Settings Issue

Post here any issue you find

Random Crash and Settings Issue

Postby FranceBB » Mon Sep 11, 2017 9:48 pm

OS: Windows XP Professional x86 with PAE (16 GB of RAM 8x8 DDR4) with all the updates installed.
Program Version: Advanced Chrome Custom Build 54.15.5320.0

First of all, thank you very much indeed for supporting XP.
It works, but sometimes it crashes out of the blue.
It can be either a forum webpage or just scrolling facebook... I also get an error when I open "settings". I can modify and save settings, but every time I open it, it gives me this error:

The instruction at "0x05b94ecb" referenced memory at "0x00000000". The required data was not placed into memory because of an I/O error status of "0x75b2b11c".

Thank you in advance.
FranceBB
 
Posts: 2
Joined: Mon Sep 11, 2017 9:16 pm

Re: Random Crash and Settings Issue

Postby admin » Wed Sep 13, 2017 6:56 pm

Hi France welcome to the forum.

Have you tried with a clean profile? sometimes the error you are receiving is because the user profile gets corrupted.
admin
Site Admin
 
Posts: 83
Joined: Wed Feb 06, 2013 7:47 pm

Re: Random Crash and Settings Issue

Postby desk » Mon Nov 27, 2017 2:00 pm

same problem and os here, see screenshots
did my 1st fresh install and it appeared, reset settings, deleted profile, reinstalled it.. still here

other bug:
if i click on a link in an email in my email client (thunderbird) with the option "open in browser" it does not open it
chrome & firefox had no problems with that
i had also to remove chrome from my pc because since the installation of chromium it needed a lot of resources (fans spinning like a jet) and time to load
i guess all that is somehow correlated to the fact that chromium is not able to set itself as default browser (see screenshot) and is in conflict with other browsers
may be setup.exe file for installation would avoid that?
Attachments
screenshot 2017.11.27 20.55.07.png
screenshot 2017.11.27 20.55.07.png (2.02 KiB) Viewed 49 times
screenshot 2017.11.27 20.48.44.png
screenshot 2017.11.27 20.48.44.png (46.36 KiB) Viewed 49 times
screenshot 2017.11.27 20.48.06.png
screenshot 2017.11.27 20.48.06.png (41.32 KiB) Viewed 49 times
desk
 
Posts: 3
Joined: Mon Nov 27, 2017 12:02 pm

Re: Random Crash and Settings Issue + OTHER BUGS

Postby desk » Mon Dec 04, 2017 6:55 pm

same browser vers., os and issue here since 1st install
reset settings, deleted user profile, reinstalled it.. no success

plus i'm struggling with various other bugs:
-function "open in browser" by clicking on links contained in emails in different clients (thunderbird, outlook etc.) doesn't work
-quite often chromium re-asks for confirmation in the download bar "save as" when installing/downloading extensions and several downloads fail/never end AFTER the classic "save as + to destination" windows popup was already clicked
-chromium is unable to set itself as preferred browser, see settings/default browser -> chromium cannot determine or set the default browser
i suppose these 3 bugs are somehow correlated
desk
 
Posts: 3
Joined: Mon Nov 27, 2017 12:02 pm

Re: Random Crash and Settings Issue

Postby FranceBB » Fri Dec 08, 2017 7:08 am

@desk... about your fan spinning like a jet: it seems that RAM usage is pretty much the same between chrome 49 and advanced chromium, but CPU usage is way more on advanced chromium than in chrome 49. Considering that advanced chromium is based on a newer version of chromium (49 is pretty old), it might be that chromium itself has become heavier rather than a bad advanced chromium implementation. In any case, I confirm every bug you reported and look forward for a new release of Advanced Chromium.
FranceBB
 
Posts: 2
Joined: Mon Sep 11, 2017 9:16 pm

Re: Random Crash and Settings Issue

Postby desk » Fri Dec 08, 2017 7:36 am

resolved bugs:
-function "open in browser" by clicking on links contained in emails in different clients not working
-chromium is unable to set itself as default browser
solution: https://productforums.google.com/forum/ ... sgNxJoy9hU
as supposed, they were correlated

-fans
only chrome 49 installed: normal behavior
chrome 49 + chromium 54 installed: launching chrome -> fans spin like mad, launching chromium -> normal behavior
now i have only chromium installed: normal behavior
there was some sort of conflict

remaining bugs:
-error message when accessing settings (original report, anyway it doesn't affect the functions)
-quite often chromium re-asks for confirmation in the download bar (this is really annoying)
desk
 
Posts: 3
Joined: Mon Nov 27, 2017 12:02 pm

Re: Random Crash and Settings Issue

Postby admin » Fri Dec 08, 2017 11:51 pm

Hi, the problem about default browser is related to registry, check this post, might be of help
viewtopic.php?f=2&t=2041&p=2054&hilit=hkey#p2054
admin
Site Admin
 
Posts: 83
Joined: Wed Feb 06, 2013 7:47 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest