Page 1 of 1

mega.nz not working?

PostPosted: Mon Feb 05, 2018 8:20 pm
by roytam1
Tried some mega.nz links and Advanced Chrome keeps reloading the page.

Re: mega.nz not working?

PostPosted: Tue Feb 06, 2018 12:32 pm
by admin
Hi! what version of advanced chrome you using?

Re: mega.nz not working?

PostPosted: Tue Feb 06, 2018 4:56 pm
by roytam1
I'm using Custom Build 54.20.6530.0

Re: mega.nz not working?

PostPosted: Tue Feb 06, 2018 8:19 pm
by admin
Tried downloading from mega.nz and no problem, can you open console and report here javascript errors?

Re: mega.nz not working?

PostPosted: Thu Feb 08, 2018 8:53 am
by roytam1
admin wrote:
> Tried downloading from mega.nz and no problem, can you open console and
> report here javascript errors?

No javascript error, but it keeps reloading after showing "Decrypting folder data" (I have logged in mega.nz account)

Re: mega.nz not working?

PostPosted: Thu Feb 08, 2018 9:29 am
by admin
Seem they are checking user agent and doing it wrong

Try user agent change extension and try with firefox, safari, and play with others to stop mega sending you bogus data.

Re: mega.nz not working?

PostPosted: Mon Feb 12, 2018 8:49 am
by roytam1
admin wrote:
> Seem they are checking user agent and doing it wrong
>
> Try user agent change extension and try with firefox, safari, and play with
> others to stop mega sending you bogus data.

Tried some Firefox/IE user agent but it still keeps reloading.
example: mega.nz/#F!aRpjTTTT!qNrZSVSIawIsmuSeKxHthQ

EDIT: once I opened my mega.nz page, it seems working fine now?

Re: mega.nz not working?

PostPosted: Mon Feb 12, 2018 2:09 pm
by admin
Did changing user agent stopped reloads?

Re: mega.nz not working?

PostPosted: Mon Feb 12, 2018 4:53 pm
by roytam1
admin wrote:
> Did changing user agent stopped reloads?

No, it still keeps reloading.