mega.nz not working?

Post here any issue you find

mega.nz not working?

Postby roytam1 » Mon Feb 05, 2018 8:20 pm

Tried some mega.nz links and Advanced Chrome keeps reloading the page.
roytam1
 
Posts: 5
Joined: Mon Feb 05, 2018 8:18 pm

Re: mega.nz not working?

Postby admin » Tue Feb 06, 2018 12:32 pm

Hi! what version of advanced chrome you using?
admin
Site Admin
 
Posts: 129
Joined: Wed Feb 06, 2013 7:47 pm

Re: mega.nz not working?

Postby roytam1 » Tue Feb 06, 2018 4:56 pm

I'm using Custom Build 54.20.6530.0
roytam1
 
Posts: 5
Joined: Mon Feb 05, 2018 8:18 pm

Re: mega.nz not working?

Postby admin » Tue Feb 06, 2018 8:19 pm

Tried downloading from mega.nz and no problem, can you open console and report here javascript errors?
admin
Site Admin
 
Posts: 129
Joined: Wed Feb 06, 2013 7:47 pm

Re: mega.nz not working?

Postby roytam1 » Thu Feb 08, 2018 8:53 am

admin wrote:
> Tried downloading from mega.nz and no problem, can you open console and
> report here javascript errors?

No javascript error, but it keeps reloading after showing "Decrypting folder data" (I have logged in mega.nz account)
roytam1
 
Posts: 5
Joined: Mon Feb 05, 2018 8:18 pm

Re: mega.nz not working?

Postby admin » Thu Feb 08, 2018 9:29 am

Seem they are checking user agent and doing it wrong

Try user agent change extension and try with firefox, safari, and play with others to stop mega sending you bogus data.
admin
Site Admin
 
Posts: 129
Joined: Wed Feb 06, 2013 7:47 pm

Re: mega.nz not working?

Postby roytam1 » Mon Feb 12, 2018 8:49 am

admin wrote:
> Seem they are checking user agent and doing it wrong
>
> Try user agent change extension and try with firefox, safari, and play with
> others to stop mega sending you bogus data.

Tried some Firefox/IE user agent but it still keeps reloading.
example: mega.nz/#F!aRpjTTTT!qNrZSVSIawIsmuSeKxHthQ

EDIT: once I opened my mega.nz page, it seems working fine now?
roytam1
 
Posts: 5
Joined: Mon Feb 05, 2018 8:18 pm

Re: mega.nz not working?

Postby admin » Mon Feb 12, 2018 2:09 pm

Did changing user agent stopped reloads?
admin
Site Admin
 
Posts: 129
Joined: Wed Feb 06, 2013 7:47 pm

Re: mega.nz not working?

Postby roytam1 » Mon Feb 12, 2018 4:53 pm

admin wrote:
> Did changing user agent stopped reloads?

No, it still keeps reloading.
roytam1
 
Posts: 5
Joined: Mon Feb 05, 2018 8:18 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron