Not working on XP desktop PC

Post here any problems you may encounter

Not working on XP desktop PC

Postby Jairbear » Mon Aug 27, 2018 7:04 pm

Hello. firstly I just wanted to say thanks so much for still bringing life to XP!

At home I run chrome 26 and it is quite old, so it's nice to have a newer version!

I downloaded the custom build 54 the other day and installed it on my netbook as soon as I got home. It ran fine (thanks!). It had Windows XP SP3 32 bit with unoffical SP4 and no existing chrome installation (I used firefox).

I then fired up my desktop PC with exactly the same version of Windows XP and all it did was come up with one of those "send error report to microsoft" boxes XP is famous for. I had chrome 26 installed so I removed it and tried again and it still didn't work. I ran it both from "H:\Programs\Advanced Chrome", "H:\Programs\AdvancedChrome", "H:\Advanced Chrome" and "H:\AdvancedChrome". Nothing would work though, sadly.

I have heard that chrome 36 is supposed to be compatible but it would never work on my desktop (I haven't tried it on my netbook) so I wonder if there is something funny with my computer?
I had the same problem with the XP version of Avast Antivirus (again I didn't try the netbook) so that makes me think even more.

Any suggestions? Would be great to have it working!

Thanks and keep up the great work!

**Update: Found the problem: Above Chrome 26, they required "SSE2" processor support which my AMD Athlon XP cpu doesn't have. I think my slot is a 462/Socket A, anyone have and suggestions for a 32bit cpu that does support SSE2 that I can upgrade to?
Jairbear
 
Posts: 1
Joined: Mon Aug 27, 2018 6:46 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron