Search found 219 matches

by admin
Wed Feb 27, 2019 2:05 pm
Forum: General Discussion
Topic: Advanced Chrome Custom Build and newer Widevine plugins
Replies: 7
Views: 2314

Re: Advanced Chrome Custom Build and newer Widevine plugins

Hello! welcome to the forum, you can update widevine DLLs in WidevineCdm directory, it might cause problems, you will need to place DLLs for 32bits You can get widevine latest DLLs from chrome 32bits, It is very possible that widevine will stop working completly with newer DLLs, there might be diffe...
by admin
Tue Feb 19, 2019 8:19 pm
Forum: General Discussion
Topic: Material Design porting to Advanced Chrome 54?
Replies: 7
Views: 1957

Re: Material Design porting to Advanced Chrome 54?

Sadly I can not even build or compile version 54 anymore, getting tons of errors, can only build v60 and up but that won't work under XP.

Google devs changed compiler settings and they seem to only look forward so they don't care about breaking older builds.
by admin
Sun Feb 17, 2019 10:49 pm
Forum: Bug Reports
Topic: Failed to find a valid digest in the 'integrity' attribute
Replies: 1
Views: 1283

Re: Failed to find a valid digest in the 'integrity' attribute

Discord is now using newer SSL that windows XP won't have, sadly there is no way to fix it and at some point you will have to install windows 7 or later. In a perfect world sites like discord will support older browsers forever but as you can see they stop all support because it is easier, you can e...
by admin
Sun Feb 17, 2019 10:38 pm
Forum: Support
Topic: Advanced Chrome for xp and Facebook
Replies: 8
Views: 2870

Re: Advanced Chrome for xp and Facebook

Sadly the javascript engine v8 is linked to webkit in everyway, suppose they add a new feature to html dom and CSS, the same feature will exist on javascript to have control over it, so a newer javascript won't work with older webkit or blink. Already tried to inject new blink and new v8 on chrome v...
by admin
Sun Feb 17, 2019 1:15 am
Forum: Support
Topic: Please archive builds
Replies: 9
Views: 3200

Re: Please archive builds

Kiosk mode can be closed as a feature, i dont think is a bug, they dont want to lock the user, they should provide a reliable kiosk mode but they dont care. Uploaded version 72 so you can try it out, I haven't used it yet so I have no idea how stable it is but v72 is pretty much like current stable ...
by admin
Fri Feb 15, 2019 2:13 pm
Forum: Support
Topic: Advanced Chrome for xp and Facebook
Replies: 8
Views: 2870

Re: Advanced Chrome for xp and Facebook

Yes, windows 7 will feel more like home for you, also you can use classic shell to tweak start menu and other stuff.

I can help you with windows 7 install, no problem.

At least the pages are rendering properly now :D
by admin
Fri Feb 15, 2019 2:10 pm
Forum: Support
Topic: Please archive builds
Replies: 9
Views: 3200

Re: Please archive builds

Will be nice to create a new flag that locks fullscreen in kiosk mode, I can add that feature for next version. One month ago had to create new command line flags for linux PDF printing using headless chrome to be able to control footer, zoom, page ratio and other stuff, It was really easy for me, I...
by admin
Fri Feb 15, 2019 12:34 am
Forum: Support
Topic: Advanced Chrome for xp and Facebook
Replies: 8
Views: 2870

Re: Advanced Chrome for xp and Facebook

That doesn't sound good, I believe twitter has the same problem, version 54.20.6530.0 is too old, time to update your windows, if you need W7 or ubuntu I can help.
by admin
Fri Feb 15, 2019 12:24 am
Forum: Support
Topic: Please archive builds
Replies: 9
Views: 3200

Re: Please archive builds

Hello, welcome to the forum, I will send you the link via PM where you will find many of the latest builds. Version 69 works better than 70 and 72, I haven't published newer versions because they are getting worse, even managed to improve the shape of the tabs on version +70, but somehow they are ve...
by admin
Sun Feb 10, 2019 1:33 pm
Forum: Support
Topic: Unable to access some webpages !
Replies: 5
Views: 3315

Re: Unable to access some webpages !

Sadly windows XP libraries don't provide newer encryption, if you try it on windows 7 it will work.
by admin
Sun Feb 10, 2019 11:05 am
Forum: Support
Topic: Old Version Needed
Replies: 8
Views: 6781

Re: Old Version Needed

Sadly there is no way to make newer chrome compatible with XP, if your computer is old you can try ubuntu or any other linux variant, you can download many free apps on linux to replace what you use under XP.
by admin
Sun Feb 10, 2019 1:25 am
Forum: General Discussion
Topic: Help with compiling Chromium from 2015
Replies: 23
Views: 5913

Re: Help with compiling Chromium from 2015

Maybe would be easier to integrate VLC as internal player on chrome and include all it's features at the same time. I wonder why people still use XP when fedora, mint and ubuntu will work much better on older hardware. XP is no longer good for games, no longer good for multimedia, maybe people is af...
by admin
Fri Feb 08, 2019 2:21 pm
Forum: General Discussion
Topic: Help with compiling Chromium from 2015
Replies: 23
Views: 5913

Re: Help with compiling Chromium from 2015

Hello!
User agent is at /src/content/common/user_agent.cc
The problem will be mostly the V8 engine that is really interlinked with blink, newer blink means that all the new sandboxing won't work under XP, close to impossible task but good luck!
by admin
Thu Feb 07, 2019 12:25 pm
Forum: General Discussion
Topic: Help with compiling Chromium from 2015
Replies: 23
Views: 5913

Re: Help with compiling Chromium from 2015

Many people have tried to make it run on Windows XP and never works, google removed all support and have been adding new code that won't work under XP, making chrome 70+ to work under XP will be much harder than patching version 60, every code they have added since version 50+ will need to be patche...
by admin
Sun Feb 03, 2019 10:25 am
Forum: General Discussion
Topic: Trojan detected in Advanced Chrome 54.20.6530.0
Replies: 5
Views: 2164

Re: Trojan detected in Advanced Chrome 54.20.6530.0

Hello, welcome to the forum, the issue with Backdoor.Win32.Enfal.no was posted at this thread time ago: http://browser.taokaizen.com/forum/viewtopic.php?f=5&t=2729 The file that is detected is CHROME.DLL, this affects most of old builds of chromium even the ones from google servers, the only fix is ...
by admin
Mon Jan 28, 2019 4:14 pm
Forum: General Discussion
Topic: Windows Vista support
Replies: 3
Views: 1711

Re: Windows Vista support

Hello, google removed all support for windows vista and windows xp, this starts about chrome version 52.

If you need windows 7 ISO original I can help you, send me a private message if interested.
by admin
Mon Jan 28, 2019 1:44 am
Forum: Support
Topic: Old Version Needed
Replies: 8
Views: 6781

Re: Old Version Needed

I don't have that exact version anymore on my files, only have v48.0.2564.0 and then jumps to v54.20.6530.0
by admin
Sun Jan 27, 2019 12:00 am
Forum: General Discussion
Topic: Windows Vista support
Replies: 3
Views: 1711

Re: Windows Vista support

Hi welcome to the forum, version 69.0.3445.0 won't work on VISTA and XP, you can try 54.20.6530.0 but its too old, you need to update your windows ;)
by admin
Sat Jan 26, 2019 11:53 pm
Forum: General Discussion
Topic: Help with compiling Chromium from 2015
Replies: 23
Views: 5913

Re: Help with compiling Chromium from 2015

Hi, the problem is that depot_tools is designed for newer versions, even if you manage to download it you won't be able to build it easily because it will need older SDK, older everything, I believe the only way is to have an exact old snapshot of the environment. The first you need to do is install...
by admin
Sat Jan 26, 2019 11:31 pm
Forum: General Discussion
Topic: Description?
Replies: 1
Views: 1054

Re: Description?

Hello! Advanced Chrome is based on Chromium so it doesn't include all "google junk", it does not update automatically.

Advanced Chrome 69.0.3445.0 runs everything including netflix, no problems with any codec.

Attached HTML5 test.
by admin
Sat Jan 26, 2019 11:23 pm
Forum: Bug Reports
Topic: Can't set default in Win10
Replies: 1
Views: 1112

Re: Can't set default in Win10

Already have a 72x version but did not like the new tabs they developed. I was working on improving the shape of the new tabs, later will post the link here on the forum to get some feedback. I use windows 7 and making chrome default browser was easy, but had some problems that I fixed using the att...
by admin
Sat Jan 26, 2019 11:15 pm
Forum: Support
Topic: forum
Replies: 1
Views: 1005

Re: forum

Hello, what you are experience are anti-spam measures, in this era of internet thats painfully necessary.
by admin
Mon Dec 31, 2018 12:22 am
Forum: Support
Topic: Default browser
Replies: 2
Views: 1360

Re: Default browser

Hello! you can try the option "Set chromium as default browser" located in chrome settings, if that doesn't work then something is wrong with your windows registry, you can try reading this thread:
viewtopic.php?f=2&t=2041
by admin
Mon Dec 31, 2018 12:20 am
Forum: Support
Topic: Two Extensions Not Working
Replies: 2
Views: 1382

Re: Two Extensions Not Working

Hello, the extensions stop working because developers update the code to support newer javascript and chrome UI functions, I haven't been able to make newer chrome compatible with XP.
If you have windows 7 or higher you can use Advanced Chrome 69.0.3445.0
by admin
Mon Dec 31, 2018 12:14 am
Forum: Bug Reports
Topic: Plugins don't work at all (Custom Build 54.20.6530.0)
Replies: 2
Views: 1247

Re: Plugins don't work at all (Custom Build 54.20.6530.0)

Hello welcome to the forum, the extensions stop working because developers update the code to support newer javascript and chrome UI functions, I haven't been able to make newer chrome compatible with XP.
If you have windows 7 or higher you can use Advanced Chrome 69.0.3445.0
by admin
Wed Nov 21, 2018 4:46 pm
Forum: Support
Topic: Entry point not found
Replies: 1
Views: 1486

Re: Entry point not found

Hello welcome to the forum, it is because build 69.0.3445.0 will only work on windows 7 or higher, you will need to try 54.20.6530.0 but still will give you problems under XP.
by admin
Fri Oct 19, 2018 2:46 pm
Forum: General Discussion
Topic: TLS 1.2 for Windows XP
Replies: 6
Views: 7856

Re: TLS 1.2 for Windows XP

I don't think will help much since the problem is windows XP kernel, is too old.
by admin
Fri Oct 19, 2018 2:28 pm
Forum: Bug Reports
Topic: Kaspersky Rescue Disk & Advanced Chrome
Replies: 1
Views: 2439

Re: Kaspersky Rescue Disk & Advanced Chrome

Hello! weird since usually DLLs are not executable, exe report is clean: 54.20.6530.0: EXE: https://www.virustotal.com/#/file/c66285be9fbc899398cd249a3f6e91d5324ee1ed68c8b60e14657d8ec3cd9781/detection DLL: https://www.virustotal.com/#/file/a35a42f608c623af3675d8e61604a4b62a6b846807dfda790c37f752b7b4...
by admin
Thu Oct 11, 2018 10:01 am
Forum: Bug Reports
Topic: Random Crashes - Custom Build 54.20.6530.0
Replies: 1
Views: 1734

Re: Random Crashes - Custom Build 54.20.6530.0

Hi Chromeo welcome to the forum, sadly there is no way to make newer chrome compatible with windows XP, version 54.20.6530.0 won't be able to load many sites because the web is moving forward with many new stuff that is not included in 54.20.6530.0 because is too old. You can try 69.0.3445.0 on wind...
by admin
Mon Sep 24, 2018 4:51 pm
Forum: Support
Topic: Unable to access some webpages !
Replies: 5
Views: 3315

Re: Unable to access some webpages !

Hi, ERR_SSL_VERSION_OR_CIPHER_MISMATCH is because websites are using new encryption and Advanced Chrome v54 is too old to know how to deal with that. Sometimes newer or updated software does not means better on software industry, newer chrome versions are getting worse and not improving, they are sl...
by admin
Mon Sep 24, 2018 4:42 pm
Forum: General Discussion
Topic: Chrome Browser & reCAPTCHA
Replies: 1
Views: 1967

Re: Chrome Browser & reCAPTCHA

Hello Siky welcome to the forum, thanks for your comments! The problem is that reCaptcha started using javascript functions not available on older browsers, they should send different scripts depending on browsers version but they are lazy and decided to stop supporting older browsers. There is not ...
by admin
Wed Sep 12, 2018 1:36 pm
Forum: General Discussion
Topic: TLS 1.2 for Windows XP
Replies: 6
Views: 7856

Re: TLS 1.2 for Windows XP

On another thread FranceBB commented about One Core API to upgrade XP kernel, I tried it and no luck. I tried to install One-Core-API-Binaries on existing windows XP but won't boot anymore. Also tried shorthorn 3804 ISO but found out that chrome 69.0.3445.0 won't work, so basically right now there i...
by admin
Thu Sep 06, 2018 5:54 pm
Forum: Bug Reports
Topic: Memory Leaks and bad calls Custom Build 54.20.6530.0
Replies: 6
Views: 4923

Re: Memory Leaks and bad calls Custom Build 54.20.6530.0

Ohh I see, how do you install it on existing XP?
by admin
Thu Sep 06, 2018 3:40 pm
Forum: Bug Reports
Topic: Memory Leaks and bad calls Custom Build 54.20.6530.0
Replies: 6
Views: 4923

Re: Memory Leaks and bad calls Custom Build 54.20.6530.0

Hi FranceBB, downloaded shorthorn 3804 ISO but could not find a working serial.

You should create a new thread here explaining everyone step by step how it works, how it can be installed, etc.
by admin
Tue Sep 04, 2018 3:00 pm
Forum: Support
Topic: Problem with display of the websites
Replies: 4
Views: 3388

Re: Problem with display of the websites

There must be a way to patch windows XP kernel, must be easier than downgrading all the apps.
by admin
Tue Sep 04, 2018 11:51 am
Forum: Support
Topic: Problem with display of the websites
Replies: 4
Views: 3388

Re: Problem with display of the websites

Sadly websites update their javascript code and stop supporting old browsers, that happens everyday. Already tried to update but it was impossible because of XP old kernel, the only solution is to update XP kernel to include newer cryptographic libraries and some newer thread safe functions that are...
by admin
Tue Sep 04, 2018 11:47 am
Forum: Bug Reports
Topic: Memory Leaks and bad calls Custom Build 54.20.6530.0
Replies: 6
Views: 4923

Re: Memory Leaks and bad calls Custom Build 54.20.6530.0

Hello, welcome to the forum! The message when going into settings is related to pepflashplayer.dll, try removing the file from the directory to check if the message is gone. Already tried to update but it was impossible because of XP old kernel, the only solution is to update XP kernel to include ne...
by admin
Fri Aug 31, 2018 8:15 pm
Forum: Support
Topic: Advanced Chrome problem
Replies: 1
Views: 1960

Re: Advanced Chrome problem

The browser is fine, Eurosport Player stopped supporting older browsers, sadly they do this all the time.
by admin
Sun Aug 19, 2018 9:05 am
Forum: Support
Topic: Inadequate Transport Security on Vista
Replies: 1
Views: 2155

Re: Inadequate Transport Security on Vista

Hi welcome to the forum, Inadequate Transport Security is because websites are using new encryption that XP does not support and Advanced Chrome v54 is too old to know how to deal with that. About windows vista it has the same problems as windows XP, browser support will be for windows 7 and higher,...
by admin
Fri Aug 17, 2018 11:41 am
Forum: Bug Reports
Topic: Open file still opens the save file dialog
Replies: 2
Views: 2263

Re: Open file still opens the save file dialog

Hi! welcome to the forum, this is because the browser can not create or use the temporary download folder located at user profile. You can find this folder at: C:\Users\<YOUR USER NAME>\AppData\Local\Chromium\User Data\Default\Cache\Downloads To fix this you just need to close advanced chrome and al...
by admin
Fri Aug 17, 2018 10:53 am
Forum: General Discussion
Topic: Fastest way to use Advanced Chrome
Replies: 1
Views: 2348

Re: Fastest way to use Advanced Chrome

Hello! welcome to the forum, nice speed you got there :D
by admin
Mon Jun 11, 2018 12:17 pm
Forum: Support
Topic: installing custom build on a populated XP
Replies: 8
Views: 5529

Re: installing custom build on a populated XP

I don't understand you but I did not found a way to support windows XP on newer chrome versions, this is because XP kernel is too old.
by admin
Sun Jun 03, 2018 11:32 pm
Forum: Support
Topic: Update Advanced Chrome
Replies: 1
Views: 1975

Re: Update Advanced Chrome

Hi welcome to the forum, you just need to delete advanced chrome directory and extract the new version at the same directory, deleting the old directory is important to clean up everything.

Gday!
by admin
Wed May 30, 2018 12:15 pm
Forum: Support
Topic: installing custom build on a populated XP
Replies: 8
Views: 5529

Re: installing custom build on a populated XP

Hello, welcome to the forum, you can run advanced chrome and you won't have problems with user profile since is different than the others. However every day you will experience more problems with websites, even chrome version 64 have problems right now with many websites because they develop for cur...
by admin
Tue May 29, 2018 10:35 pm
Forum: General Discussion
Topic: New Version Available
Replies: 16
Views: 30987

Re: New Version Available

Latest Build 69.0.3445.0
29 - May - 2018
by admin
Fri May 25, 2018 4:56 pm
Forum: General Discussion
Topic: New Version Available
Replies: 16
Views: 30987

Re: New Version Available

Latest Build 66.0.3359.0
25 - May - 2018
by admin
Thu May 10, 2018 10:21 am
Forum: General Discussion
Topic: My little theory on Google's font rendering
Replies: 2
Views: 2258

Re: My little theory on Google's font rendering

Hi Axonis welcome to the forum, thanks for your comments and I agree with you, maybe Google's fonts look fine on retina displays or 4k screens but at least here with a normal 720p laptop they look terrible even on chrome, washed out without contrast, in firefox they look worse because they use GDI. ...
by admin
Thu May 10, 2018 10:08 am
Forum: General Discussion
Topic: Custom Build is a rocket
Replies: 28
Views: 54054

Re: Custom Build is a rocket

If you still use XP you won't find any browser because XP kernel is too old and today websites are developed with latest browser versions in mind. You can install Linux and use chrome, firefox or whatever you like, it is time to dump XP my friend. If you use windows 7 or higher you can install Lates...
by admin
Tue May 08, 2018 12:31 am
Forum: Support
Topic: HELPING ME
Replies: 1
Views: 2660

Re: HELPING ME

Hi!, only have version v48.0.2564.0 and v54.20.6530.0 you interested?
by admin
Mon Apr 23, 2018 8:03 pm
Forum: Support
Topic: Russian menu in Build 54.20.6530.0
Replies: 1
Views: 2235

Re: Russian menu in Build 54.20.6530.0

Hello! Welcome to the forum.

Sadly it is not possible because I don't rebuild resources to keep everything closest to stock, sometimes google developers remove translations or change the code a lot so I had to hardcode the buttons only in english.