94.0.4590.0 x64 Windows version error

Any topic
Post Reply
c-sanchez
Posts: 28
Joined: Sun May 01, 2016 8:23 pm

94.0.4590.0 x64 Windows version error

Post by c-sanchez »

I downloaded recently the new 94.0.4590.0 version, however this have some problem.
you could easily think that there is no internet, but the browser is online, the bar shows google results, however it does not render any site.

I tried to look for an older version, like 91.0.4460.0, but I can't find it anywhere.
I think it would be good to have a online backup of the previous versions.

I just tested with version 94.0.4590.0 x86, this one works well.
The x64 version for Windows is the one that has a problem.

admin
Site Admin
Posts: 288
Joined: Wed Feb 06, 2013 7:47 pm

Re: 94.0.4590.0 x64 Windows version error

Post by admin »

Hello, the problem you getting is when chrome profile gets paired with a different version regarding x86 vs x64, that means if profile is opened with x86 it gets damaged and stops working with x64 binaries.

This happened to me testing x86 version, lucky I had a backup of my profile.

Hopefully google will fix this issue soon, however this is not new, this happened to me long time ago when builded the first x86 version, meanwhile you must delete user profile folder and start with a clean one, you can use google sync to rebuild your profile.

c-sanchez
Posts: 28
Joined: Sun May 01, 2016 8:23 pm

Re: 94.0.4590.0 x64 Windows version error

Post by c-sanchez »

Ah no no admin, I had recently formatted my computer, And I hadn't used advanced Chrome x86 first.
I tried the x86 version only a lot after trying several times with the x64 version.
And always the "Chromes" I use are all in portable mode.
I really think there is a problem with the x64 version of Advanced Chrome.
It cannot display anything at all in Chrome.
Have error opening new tab, download window, options or even "About Chrome" section
Please check it out for yourself and let me know your experience.

https://i.ibb.co/qxcGWKw/advance-chrome ... ror-01.jpg
https://i.ibb.co/Q86wLYK/advance-chrome ... ror-02.jpg

admin
Site Admin
Posts: 288
Joined: Wed Feb 06, 2013 7:47 pm

Re: 94.0.4590.0 x64 Windows version error

Post by admin »

Seems it's hitting STATUS_ACCESS_VIOLATION bug introduced by Google 3 months ago, the only way to fix this issue is updating to a newer version, I don't know what triggers this bug but even edge is affected.

Going to update soon to a newer build.

Post Reply