94.0.4590.0 x64 Windows version error

Any topic
Post Reply
c-sanchez
Posts: 28
Joined: Sun May 01, 2016 8:23 pm

94.0.4590.0 x64 Windows version error

Post by c-sanchez »

I downloaded recently the new 94.0.4590.0 version, however this have some problem.
you could easily think that there is no internet, but the browser is online, the bar shows google results, however it does not render any site.

I tried to look for an older version, like 91.0.4460.0, but I can't find it anywhere.
I think it would be good to have a online backup of the previous versions.

I just tested with version 94.0.4590.0 x86, this one works well.
The x64 version for Windows is the one that has a problem.

admin
Site Admin
Posts: 297
Joined: Wed Feb 06, 2013 7:47 pm

Re: 94.0.4590.0 x64 Windows version error

Post by admin »

Hello, the problem you getting is when chrome profile gets paired with a different version regarding x86 vs x64, that means if profile is opened with x86 it gets damaged and stops working with x64 binaries.

This happened to me testing x86 version, lucky I had a backup of my profile.

Hopefully google will fix this issue soon, however this is not new, this happened to me long time ago when builded the first x86 version, meanwhile you must delete user profile folder and start with a clean one, you can use google sync to rebuild your profile.

c-sanchez
Posts: 28
Joined: Sun May 01, 2016 8:23 pm

Re: 94.0.4590.0 x64 Windows version error

Post by c-sanchez »

Ah no no admin, I had recently formatted my computer, And I hadn't used advanced Chrome x86 first.
I tried the x86 version only a lot after trying several times with the x64 version.
And always the "Chromes" I use are all in portable mode.
I really think there is a problem with the x64 version of Advanced Chrome.
It cannot display anything at all in Chrome.
Have error opening new tab, download window, options or even "About Chrome" section
Please check it out for yourself and let me know your experience.

https://i.ibb.co/qxcGWKw/advance-chrome ... ror-01.jpg
https://i.ibb.co/Q86wLYK/advance-chrome ... ror-02.jpg

admin
Site Admin
Posts: 297
Joined: Wed Feb 06, 2013 7:47 pm

Re: 94.0.4590.0 x64 Windows version error

Post by admin »

Seems it's hitting STATUS_ACCESS_VIOLATION bug introduced by Google 3 months ago, the only way to fix this issue is updating to a newer version, I don't know what triggers this bug but even edge is affected.

Going to update soon to a newer build.

anhsparkyqt0
Posts: 12
Joined: Sun Oct 10, 2021 12:31 pm

Re: 94.0.4590.0 x64 Windows version error

Post by anhsparkyqt0 »

admin wrote:
> Seems it's hitting STATUS_ACCESS_VIOLATION bug introduced by Google 3
> months ago, the only way to fix this issue is updating to a newer version,
> I don't know what triggers this bug but even edge is affected.
>
> Going to update soon to a newer build.
I'm using Google Chrome 94.0.4606.81 and I have never seen this error. Please update Advanced Chrome to a more recent 94.0.x version. I'm on Windows 7 and the latest Advanced Chrome build, still 94.0.4590.0, presents this STATUS_ACCESS_VIOLATION error to any pages so I'm unable to load any pages at all. Thanks.

anhsparkyqt0
Posts: 12
Joined: Sun Oct 10, 2021 12:31 pm

Re: 94.0.4590.0 x64 Windows version error

Post by anhsparkyqt0 »

Hi admin, it seems you are not visited this forum since September. I have some new information for you, hopefully you could see it. I'm on Windows 7 64 bit and I found only your 64 bit build is affected with this STATUS_ACCESS_VIOLATION while your 32 bit build doesn't. Meanwhile the system's Google Chrome is 64 bit and works very well, I have never seen this STATUS_ACCESS_VIOLATION bug with Google Chrome. It seems it's something really wrong with your build but not Google Chrome. It can't be just a bug introduced by Google 3 months ago. I have started to use Google Chrome since it 92.x version and I'm sure with you I have never seen such a thing.

Best regards

anhsparkyqt0
Posts: 12
Joined: Sun Oct 10, 2021 12:31 pm

Re: 94.0.4590.0 x64 Windows version error

Post by anhsparkyqt0 »

Update: your 32 bit build sometimes has STATUS_ACCESS_VIOLATION, too. But it's not as serious as your 64 bit build. It happens on a random tab and other tabs not affected. A simple refresh of the page solved it. But I have to remind you that it's still there. Meanwhile, on Google Chrome either 94.x or 95.x, I have never seen this error. It must be something wrong with your builds.

admin
Site Admin
Posts: 297
Joined: Wed Feb 06, 2013 7:47 pm

Re: 94.0.4590.0 x64 Windows version error

Post by admin »

Here with windows 10 I have tried both and no problems, there is something wrong with the new builds, I can send you the newer build not published here so you can try if you get STATUS_ACCESS_VIOLATION, if you are not getting it anymore then is good..

anhsparkyqt0
Posts: 12
Joined: Sun Oct 10, 2021 12:31 pm

Re: 94.0.4590.0 x64 Windows version error

Post by anhsparkyqt0 »

admin wrote:
> Here with windows 10 I have tried both and no problems, there is something
> wrong with the new builds, I can send you the newer build not published
> here so you can try if you get STATUS_ACCESS_VIOLATION, if you are not
> getting it anymore then is good..

Could it be because I'm using Windows 7?

admin
Site Admin
Posts: 297
Joined: Wed Feb 06, 2013 7:47 pm

Re: 94.0.4590.0 x64 Windows version error

Post by admin »

Yes because I have windows 10 and both versions work fine, using right now x64 and haven't had a single crash, the build is fine because I apply the same patches as always, the problem is that google damaged some part of the browser while they were fixing vulnerabilities, I don't know if they already finished, they just discovered a bunch more.

Post Reply