Page 1 of 1

Any updates for XP-compatible Custom Build?

Posted: Sat Mar 30, 2019 6:59 am
by palacs
The Windows XP-compatible Advanced Chrome Custom Build hasn't been updated for more than a year. It would be more important for Windows XP people to receive frequent updates, even maintenance releases or security updates, as they're on a system that is not receiving official updates anymore (from Microsoft).

When can we expect a new version containing at least security fixes backported from upstream Chromium code?

Re: Any updates for XP-compatible Custom Build?

Posted: Fri May 10, 2019 9:41 am
by admin
Hello, sadly there is no way to update the XP compatible build, chromium removed XP support long time ago and at this time you won't find a chrome +55 for XP

Re: Any updates for XP-compatible Custom Build?

Posted: Fri May 10, 2019 9:01 pm
by DoaJC_Blogger
I'm working on backporting Chromium 76.0.3771.0 to Windows XP. I have a Discord group you can join to follow the development process. https://discord.gg/7FuvHJ

Re: Any updates for XP-compatible Custom Build?

Posted: Sat Jun 29, 2019 10:19 pm
by c-sanchez
Hi DoaJC_Blogger, I can't join to Discord group, says "Invite Invalid"
Can you give me a new link please?
I like more things like irc or something so, I feel discord site as a bit bloated :P

Re: Any updates for XP-compatible Custom Build?

Posted: Wed Jul 03, 2019 3:16 pm
by asdf2345
c-sanchez wrote:
> Hi DoaJC_Blogger, I can't join to Discord group, says "Invite Invalid"
> Can you give me a new link please?
https://discord.gg/cZZATWu

Re: Any updates for XP-compatible Custom Build?

Posted: Thu Jul 18, 2019 4:13 pm
by ZERO
admin wrote:
> Hello, sadly there is no way to update the XP compatible build, chromium
> removed XP support long time ago and at this time you won't find a chrome
> +55 for XP

Non why, UC browser thence pdds.ucweb.com has long been based on Chromium 55.0.2883.87 and works great on XP!! also exist are some other browsers, particular MAXTHON

Re: Any updates for XP-compatible Custom Build?

Posted: Sun Jul 21, 2019 2:04 pm
by admin
v55 is still too old, you need v70 for current web tech, there is no point of using v55 right now.