TLS 1.3 Support for XP custom build

Post here any problems you may encounter
Post Reply
Lapra
Posts: 3
Joined: Sun Jun 30, 2019 10:01 pm

TLS 1.3 Support for XP custom build

Post by Lapra » Sun Jun 30, 2019 10:13 pm

Hello,

. More & more websites are starting to use TLS 1.3 Which was not supported by chrome not until chrome 56 i think

So if the custom build supports TLS 1.3 it would be fully functional

Without it's useless since when you visit a TLS 1.3 website with old version of chrome you get

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

& There is no solution other than to include support for TLS 1.3 to chrome

Thank you

admin
Site Admin
Posts: 219
Joined: Wed Feb 06, 2013 7:47 pm

Re: TLS 1.3 Support for XP custom build

Post by admin » Sun Jun 30, 2019 11:44 pm

Hello, welcome to the forum, I am working only on latest version of advanced chrome and sadly there is no way to make it compatible for XP, the only person currently trying is DoaJC_Blogger and you can find more info here:
viewtopic.php?f=2&t=2761

Lapra
Posts: 3
Joined: Sun Jun 30, 2019 10:01 pm

Re: TLS 1.3 Support for XP custom build

Post by Lapra » Mon Jul 01, 2019 2:04 am

Thank you,

I also wanted to report that youtube doesn't work on chrome custom, videos appears as empty squares & the whole website appeas as white & refreshing doesn't make a difference

youtube is working on all other browsers on XP: Chrome 48, basilisk & opera but not advanced chrome!

DoaJC_Blogger
Posts: 13
Joined: Sun Dec 30, 2018 2:30 pm

Re: TLS 1.3 Support for XP custom build

Post by DoaJC_Blogger » Mon Jul 01, 2019 8:37 am

I think Windows XP x64 Edition has better TLS/SSL support. There are sites I can visit on it that I can't on 32-bit XP.

Lapra
Posts: 3
Joined: Sun Jun 30, 2019 10:01 pm

Re: TLS 1.3 Support for XP custom build

Post by Lapra » Mon Jul 01, 2019 9:46 am

Here is an example of a TLS 1.3 website:

egprices.com

Post Reply