Page 1 of 1

Inadequate Transport Security on Vista

Posted: Fri Aug 17, 2018 5:48 pm
by Casper
Hi,

Question 1:

I'm using v54.20.6530.0 on Vista, and on some websites I get this error:
Err Spdy Inadequate Transport Security

I don't get this error on Windows 10 using the latest Chrome version.
I tried googling this error but I couldn't find anything helpful.

Do you have any idea why this happens or how to fix it?
It also happens on the original v49 build from Google.

Question 2:

Because of the above error I tried to run v69 of Advanced Chrome on Vista.
But it crashes at launch. Is v69 supported on Vista?

Thank you!

Re: Inadequate Transport Security on Vista

Posted: Sun Aug 19, 2018 9:05 am
by admin
Hi welcome to the forum,
Inadequate Transport Security is because websites are using new encryption that XP does not support and Advanced Chrome v54 is too old to know how to deal with that.

About windows vista it has the same problems as windows XP, browser support will be for windows 7 and higher, so XP and vista are obsolete.