Hi There, Support needed :)

Post here any problems you may encounter
Post Reply
gx-x
Posts: 2
Joined: Tue Feb 12, 2013 2:59 pm

Hi There, Support needed :)

Post by gx-x »

First of all - thank you for your effort and for making advanced chromium!

Now, issues :S

1. I haven't posted this topic in support section because there is no option to start a new topic there ;)
2. I copied settings from my Chrome user data to chromium user data as instructed. I have set advanced chromium to be my default browser. Now, issues with it:
a) under the %USERPROFILE%\AppData\Local\Chromium\User Data\Default\Cache\ no "Download" folder is created when I tried to open *.torrent from internet. Browser did ask me where to save the *.torrrent file when I selected "Open" as option, so I choosed some temp folder. After that I checked again in the beforementioned path and no "Download" folder was created there.
b) Thunderbird won't open links from email in Chromium browser (it used to open them just fine when regular Chrome was set as default)
c) On some websites (like erepublic.com , I play that game for years, so I am logged in there and I first noticed this bug there) text is corrupted in menus. Maybe this is due to Chromium itself and has nothing to do with your work, but I am putting it out there just so it is known.

So far that is it. :)
I thank you again and I am looking forward to future development. For know I will go back to Chrome. Thunderbird bug is pretty serious whether it is due to chromium itself or your work I need those links to open in browser when I click on them :P
Best regards,
gx-x

admin
Site Admin
Posts: 256
Joined: Wed Feb 06, 2013 7:47 pm

Re: Hi There, Support needed :)

Post by admin »

Hi! you are right, support section had no option to make a post but now is enabled, please check it out.

a) It seems that "Downloads" folder is not being created, it is supposed to be created when the program is launch and thats why it is asking for a new path to save the file since it doesn't exists, maybe folder permissions are not right.

b) Can you give me more details about this thunderbird issue?

c) can you try this chromium version?
http://commondatastorage.googleapis.com ... -win32.zip

That is the "default" version so is almost the same as Advanced Chrome just without my modifications, please check if the sites are working with this version, if not please post back to make other tests.

You are on Windows 7 64bits and using latest Advanced Chrome version?

Will work on these issues and hope to read from you again.

admin
Site Admin
Posts: 256
Joined: Wed Feb 06, 2013 7:47 pm

Re: Hi There, Support needed :)

Post by admin »

About thunderbird issue already made some tests and it works properly here, when chromium starts for first time it asks to be "default browser" so just clicked ok and then closed it, then started thunderbird and clicked on a link inside an email and opened chromium properly.

For the "Downloads" folder problem try deleting your chromium profile %USERPROFILE%\AppData\Local\Chromium\User Data ( create a backup first if needed ) and chromium will create a clean profile, check if you have problems opening downloads with the new profile.

admin
Site Admin
Posts: 256
Joined: Wed Feb 06, 2013 7:47 pm

Re: Hi There, Support needed :)

Post by admin »

All your issues should be fixed with latest version 27.0.1419.0, if you have any problems let me know.

gx-x
Posts: 2
Joined: Tue Feb 12, 2013 2:59 pm

Re: Hi There, Support needed :)

Post by gx-x »

Thanks, I will give it a try.
Sorry I haven't replied earlier, Chrome pissed me of so I went back to firefox and completely forgot about this topic :P
Again, sorry and thank you! I will test it when I have a bit more time on my hands.

PS. I am using w7 x64 as admin from day one. Permissions *shouldn't* be an issue, but it's not impossible. As far as Thunderbird goes, I did the same as you did. Thunderbird simply didn't do anything when I click on the link from an email. And since it lacked the option to select preferred browser for links, to enable/disable html view and so on, I ditched that app too so It doesn't matter any more (simply using gmail from browser takes a lot less RAM and has everything I need).

admin
Site Admin
Posts: 256
Joined: Wed Feb 06, 2013 7:47 pm

Re: Hi There, Support needed :)

Post by admin »

Hehehe Chrome can really sometimes make us angry :D but for me is the best browser even with all the bugs...

I have also win7 x64 as admin with UAC (crap) off, the thunderbird issue is mostly related to your windows registry.

Try the latest version and keep me posted, hopefully everything will work as it should.

Post Reply