Custom build bug

Post here any issue you find
Post Reply
jack980517
Posts: 2
Joined: Wed May 15, 2019 7:53 pm

Custom build bug

Post by jack980517 » Wed May 15, 2019 7:57 pm

I'm using the custom build on both Win10 and XP, and has found two bugs.

1) An extension that I use, GitHub repo acgotaku/baiduexporter, cannot be used in Advance Chrome, but loads just fine on official Chrome 52 Stable. Since it's not on the store you have to manually "load unpacked extension". The browser would report an error in a js file when loading the extension.

2) Popup dialogs like the confirmation dialog when adding or removing extensions, and the mailto: handler prompt (when using Gmail for example), do not show on Win10, but do show on XP. When this happens, the main browser window loses focus, and the unseen popup would still respond to key presses like Alt+F4 or Enter.

admin
Site Admin
Posts: 219
Joined: Wed Feb 06, 2013 7:47 pm

Re: Custom build bug

Post by admin » Sat May 18, 2019 10:53 pm

Welcome to the forum, can you try version 74.0.3860.0 under windows 10? new extensions won't work with older 54.20.6530.0

jack980517
Posts: 2
Joined: Wed May 15, 2019 7:53 pm

Re: Custom build bug

Post by jack980517 » Sun May 19, 2019 1:46 am

Version 74.0.3860.0 does not have the popup problem. I still want to use the custom build 54.20.6530.0 though, because I hate the Material Design UI, as well as the removal of the character encoding option, both of which were removed since version 55. Thank you very much for making a fork preserving these two features!

Post Reply