Advanced Chrome 52.15.5320.0 extensions compatibility

Post here any issue you find
Post Reply
c-sanchez
Posts: 17
Joined: Sun May 01, 2016 8:23 pm

Advanced Chrome 52.15.5320.0 extensions compatibility

Post by c-sanchez » Mon Mar 13, 2017 12:19 pm

Advance Chrome 52.15.5320.0 seems that it is not compatible with Chrome 54 extensions.

The following error occurs installing the extension Editing for Office
https://s6.postimg.org/dpvd7fvjl/advanced_chrom54.png

Extension link: https://chrome.google.com/webstore/deta ... gdpimamgkj

admin
Site Admin
Posts: 219
Joined: Wed Feb 06, 2013 7:47 pm

Re: Advanced Chrome 52.15.5320.0 extensions compatibility

Post by admin » Mon Mar 13, 2017 2:33 pm

Well, the extension won't even download here, it shows:

There was a problem with the download. Please contact the developer or try again later.
Invalid manifest

Tried 20 extensions and no problem, seems that is about the only extension that is is giving problems and made by google.

Going to try hacking the internal chrome version to see if at least the extension runs properly.

admin
Site Admin
Posts: 219
Joined: Wed Feb 06, 2013 7:47 pm

Re: Advanced Chrome 52.15.5320.0 extensions compatibility

Post by admin » Mon Mar 13, 2017 3:48 pm

Released a new version 54.15.5320.0, please try it to see if the extension works properly.

c-sanchez
Posts: 17
Joined: Sun May 01, 2016 8:23 pm

Re: Advanced Chrome 52.15.5320.0 extensions compatibility

Post by c-sanchez » Mon Mar 13, 2017 4:27 pm

Wow was fast, really fast hehe.
Extension working on build 54.15.5320.0, thanks admin! :mrgreen:

Post Reply