page contents missing in advanced chrome vs other browsers

Post here any issue you find
Post Reply
gigel
Posts: 7
Joined: Wed Dec 07, 2016 9:20 am

page contents missing in advanced chrome vs other browsers

Post by gigel » Mon Apr 24, 2017 7:53 am

Attachments
ApplicationFrameHost_2017-04-24_16-52-09.png
good
ApplicationFrameHost_2017-04-24_16-52-09.png (145.76 KiB) Viewed 6251 times
Untitled.jpg
wrong
Untitled.jpg (129.6 KiB) Viewed 6251 times

gigel
Posts: 7
Joined: Wed Dec 07, 2016 9:20 am

Re: page contents missing in advanced chrome vs other browse

Post by gigel » Mon Apr 24, 2017 7:55 am

I've created a new profile with no extensions no altered default settings - the page does not show cpu specs; there is some content while scrolling down but not the cpu specs. definitely something is broken in this build. other chrome-based browsers show the page like edge.

admin
Site Admin
Posts: 219
Joined: Wed Feb 06, 2013 7:47 pm

Re: page contents missing in advanced chrome vs other browse

Post by admin » Fri May 05, 2017 4:30 pm

Thanks for reporting, version 59.0.3033.0 seems to render the page very wrong, going to release a new update soon, google guys seem to be playing a lot with the source code.

Custom Build 54.15.5320.0 loads fine.

admin
Site Admin
Posts: 219
Joined: Wed Feb 06, 2013 7:47 pm

Re: page contents missing in advanced chrome vs other browse

Post by admin » Sat May 06, 2017 4:44 pm

Released new version 60.0.3088.1 for latest build, the problem on that specific page is fixed.

Hopefully chromium developers did not introduced new bugs this time.

Post Reply