Google Sync not working

Post here any issue you find
Post Reply
incoog
Posts: 6
Joined: Mon Aug 13, 2018 9:31 am

Google Sync not working

Post by incoog »

Hi!

I've been using Advanced Chrome for several years and just now updated from Advanced_Chrome_v74.0.3860.0 to Advanced_Chrome_Windows_v91.0.4435.0_x86
I did a clean install and removed the folder where the old version was located and also deleted the chromium folder in appdata

There's something wrong with this version because I'm not able to sign in to my chrome account to activate sync.
When I click Activate Sync I'm taken to the login screen, I fill out the form and accept 2fa and then I'm redirected to google.com and I'm logged in into google.com. But the Chrome profile is not logged in.
Whats wrong?

I'm on W10

admin
Site Admin
Posts: 284
Joined: Wed Feb 06, 2013 7:47 pm

Re: Google Sync not working

Post by admin »

Hello! Seems Google just disabled sync service for all chromium based browsers, this is fu..up finally

Maybe is time to move to firefox...

incoog
Posts: 6
Joined: Mon Aug 13, 2018 9:31 am

Re: Google Sync not working

Post by incoog »

Whaaaat?

I reverted back to v74 and there were no issues with the sync or login.. 🤔
Is it only disabled with the newer versions?

admin
Site Admin
Posts: 284
Joined: Wed Feb 06, 2013 7:47 pm

Re: Google Sync not working

Post by admin »

I am currently logged in with 91.0.4435.0 so it was working before, it won't allow login on my other computer.

It is weird that v74 will still login, maybe they failed to block all versions entirely, but sooner or later they will destroy sync.

Post Reply